View Single Post
Old 09-11-2003, 10:59 PM  
Join Date: May 2003
Posts: 37
Default having to add hostnames

I am not sure if this is a bug or what but the problem I am having is that io is resolving hostnames and not relating them to the users ips. IE:[6:33:45p] [@****]: -:: ***** error ::- 09-12-2003 03:36:21 Host '*@**' did not match any of user '******' allowed hosts. (parts been left out to protect the innocent) When i dns the address I am getting the same IP as the one the user has already added. The only way these ppl have been able to get on the ftp is if I add there hostname to the list. In beta5 I didn't see an option to disable the hostname lookup. Here is a copy of my network section of the ini.
Active_Services = FTP_Service Local_FTP_Service Telnet_Service HTTP_Service

Nagle = False # Enable/Disable TCP Nagle algorithm
Ident_Timeout = 15 # Set ident timeout (seconds)
Hostname_Cache_Duration = 1800 # Seconds cached hostname is valid
Ident_Cache_Duration = 120 # Seconds cached ident is valid
Connections_To_Ban = 5 #
Ban_Counter_Reset_Interval = 120 #
Temporary_Ban_Duration = 1200 # Seconds host remains banned
Internal_Transfer_Buffer = 65536 # Internal transfer buffer size

Any I have something configed wrong please let me know or any ideas how I might fix this would be great. Thanks all in advance.
rozwellite is offline   Reply With Quote