View Single Post
Old 04-03-2002, 05:56 PM  
FlashFXP Developer
bigstar's Avatar
Join Date: Oct 2001
Posts: 8,012


I suspect the problem might be the NAT firewall. NAT and FXP do not work very well together.

If this is the case the only solution would be to reconfigure the ftp server on a port other than 21. By running it on a port other than 21 you disable the NAT ftp extensions (although, there are some firewalls that will monitor every port for the ftp protocol, in which case FXP is not possible)
bigstar is offline