View Single Post
Old 02-03-2005, 07:07 PM  
Junior Member
Join Date: Feb 2005
Posts: 9

xbins is a room in mirc that allows one to retrieve files and such related to an xbox...i know this is not a xbox related forrum but my problem is not with that aspect...when i try to connect to this "server"?? with the files, it will says i am connected then after some time it says that the "connection timed out" and will retry in x seconds. the way it is supposed to work is that you connect to this sight and there should be files there that you can ftp from that server in mirc to your computer...but i can't connect to the files. it's wierd because i can do this on other people computers using the same configs in flashfxp and i don't know what else could be causeing the far as i know there is no community firewall with my appartment complex...because i have tried to do this in other places where the network has a firewall and i get a different error message after it actually connects to xbins, it says there is a "list error" when i do that..but i think that is why that happens...hope this makes sense

the path is "efnet" for the server
then "xbins" once you connect
then "/msg xbins !list" to get a message back from a bot that sends you the password and such to use in an ftp program
when i enter that info is when i run into the problems witht he connection timing out
onemizzouman is offline