View Single Post
Old 02-19-2002, 09:03 AM  
Join Date: Oct 2001
Posts: 30

I'm working with Windows 95 SR2.

I tried a lot of possible combinations :
I tried with LAN sites or sites sitting beyond my firewall.
I tried with local sites not answering at all and with local sites not connecting because of a wrong password.
I always come with the same result.

But if I try to connect with the SITE 2 with the F8 quick connect key or with the site manager, it works OK. I stay connected with SITE 2, the queue is really dead.

The problem only occurs when the second connection attempt is coming through the clipboard monitoring.
I tried several URL with and without directories, and even the simplest form of local LAN URL (ftp://ServerName), so the content of the clipboard doesn't seem to matter.

I unloaded the only proggy(powerpro) that could have interfered with clipboard operation but without any result.

I seems the clipboard copy event doesn't trigger the same connection processing as the quick connect or the site manager connect.
squonk is offline