View Single Post
Old 11-15-2004, 02:36 PM  
FlashFXP Developer
bigstar's Avatar
Join Date: Oct 2001
Posts: 8,012

Active Mode (PORT) isn't gong to work for you because it's returning your internal LAN IP address. The FTP is unable to connect to it. This might work if you had some sort of NAT setup. You can manually configure FlashFXP to use your internet IP address for Active mode. Options > Preferences > Connection Tab.

Passive Mode should of worked unless the FTP server is located on a LAN and it too is returning a LAN IP address. Provided the FTP server is properly configured to accept passive mode connections you can force FlashFXP to use the site ip (Site Manager > Options > use site-ip for passive mode connections)
bigstar is offline