View Single Post
Old 11-23-2004, 06:51 PM  
Senior Member
Join Date: Jul 2002
Posts: 182

just imagine how long time it would take extra when it waits 20seconds to start next file.

I still dont see a point for this to be used when it was working fine for me and many others before you implemented this wait for noops.

To wait 20second after a file is finished is not really acceptable.

This time i transfered 50mb files and not at maximum speed, if it was 15mb files at maximum speed then the noop waiting would take more time then the file being transfered completly.

I now still think there should be an advanced option to disable this perhaps a .ini setting for advanced users, or add it to preferences. Since waiting 20+ seconds between each or every second file will take some time when transfering large amount of files at one time.
Joker is offline