View Single Post
Old 10-27-2004, 01:07 PM  
Junior Member
Join Date: Oct 2004
Posts: 6
Default how to disable "Command Tokens"

Command Tokens: %f %d
sometimes we found the directory names contain these strings. When we tried to execute a command script to deal with these directories, we got a problem. So, How to disable command Tokens?

For example:
I made a command to rename a directory name:
rnfr %f
rnto z%f

But when I tried to rename a directory such as :
the flashfxp will prompt to let me input %d, and replace %f as the file name.

Any ideas?

Thanks a lot!
shawn1 is offline