View Single Post
Old 10-23-2004, 08:14 AM  
Senior Member
Join Date: Dec 2003
Posts: 421

I use the skip list features constantly and it seems to work just fine for me. Created a 0 bytes file by the exact same name as the one above, then dragged it from one side to the other and behold... [23:15:45] [L] Skipping: ddgg29.rar-missing

I then created an empty folder entitled 'test' and put the same 0 byte file inside, dragged the folder and the result was the same... [23:16:28] [L] Skipping: ddgg29.rar-missing [23:16:28] Empty Folder: test

Maybe double check your settings? Check 'Enable Skip List', 'Skip 0 bytes files' and also check you 'When to Skip' setting to make sure it is set correctly to your needs.

Another thing to keep in mind is these -missing 0 bytes files are created by the sfv script running on the ircd, if you are fxping to another site which also runs a similar sfv script then it may well be creating the files automatically also. So look closely, perhaps you are not fxp'ing the files at all.

Edit: Also, not quite sure on the exact definition of the 'Skip List applies to directories' option. But try toggling this also. Maybe somebody can confirm the exact meaning of the option. Does it mean apply the skip list to the directory names, or is it an option to apply the skip list to all files within a folder that is queued/dragged to transfer.
DayCuts is offline