View Single Post
Old 01-22-2002, 08:05 AM  
Junior Member
Join Date: Jan 2002
Posts: 3


Thanx for the reply. I'm using 1.4 build 800. I went into options/preferences and set my proxy settings to user with no logon with the ':'. I got further, but now it gives me a "data socket error connection failed [connection refused]".

Any idea?

thanx :-)
ftpguy is offline