View Single Post
Old 04-23-2004, 08:21 AM  
Junior Member
Join Date: Apr 2004
Posts: 2
Angry Connected yesterday, won't connect today

* FlashFXP v2.1, build 924, registered
* OS - WinXP
* Running behind NAT/router - Yes, custom Linux dial-up router
* Running firewall - Yes, the same
* Running Antivirus - Yes, AVG Antivirus
* Network - Dial-up through router

Here's a log:

Connecting to ptd.akira
Connected to ptd.akira -> IP= PORT=21
220 ProLog User FTP ready.
USER akira7
331 Password required for akira7.
PASS (hidden)
230 User akira7 logged in.
215 UNIX Type: L8
REST 100
350 Restarting at 100. Send STORE or RETRIEVE to initiate transfer
350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer
CWD /public_html
250 CWD command successful.
257 "/public_html" is current directory.
200 Type set to A
227 Entering Passive Mode (204,186,201,5,175,15).
Data Socket Error: Connection timed out
List Error

I was using FlashFXP with no problems yesterday to connect to this FTP server, now it just times out. I've tried other servers with FlashFXP and they work fine. Conversely, I've tried my server with Microsoft FTP and it works. Why won't FlashFXP work now?

buzzbomb is offline