View Single Post
Old 02-14-2004, 04:41 PM  
Junior Member
Join Date: Feb 2004
Posts: 1

I have the same problem as well, or something very similiar. I've tried FlashFXP with crossover's wine, misc. recent versions of standard wine, as well as transgaming's WineX.. and every one has the same problem. The double click does not behave like a double click. A single click seems to be similiar to holding down a the mouse button as well, i.e. if I single click a file in a directory list pane (not holding down the mouse button) and move the mouse over to the other side.. it wants to do a drag-n-drop type of thing. I did notice one thing, if I hold down CTRL button, my double click does seem to work though it won't quite work right still if say, a select I'm trying to hold down ctrl and double click on is already selected, it won't work.

This has happened with both 2.4 and 2.6 series kernels, I've tried different keyboard types and layouts in X/KDE.. always the same behavior. The same thing happens on my work machine as well as my home. Here are some common specs from both boxes:

Slackware 9.1 as well as Slackware-current
Any/every version of Wine I've tried.
KDE 3.1.x as well as KDE 3.2
ATI drivers (at work) and NVIDIA drivers (at home)
Different mice on each system, though always using the IMPS/2 driver.

If my FlashFXP would change directories properly via double-click, it would work perfectly. Everything else (SSL, etc) appears to run quite well.

Any ideas? If you need more information please let me know...

prowlah is offline