View Single Post
Old 09-10-2003, 09:06 PM  
Join Date: Jun 2002
Posts: 37
Default Transfers and lists failing with one server

* FlashFXP v2.1, build 924, registered
* OS - Win2K
* Running behind NAT/router - No
* Running firewall - Yes, Kerio personal firewall
* Running Antivirus - No
* Network - Dail-Up

The problem occurs both with and without the firwall running, so I am certain that is not the culprit. Additionally, it only happens with this server - other servers running the same version of ProFTPD do not have any problems at all. I am running in passive mode, however it fails with passive turned off as well. Additionally, I am unable to transfer from the site with the commandlineFTP either, so this isn't really a FlashFXP problem so much as a server problem (though the ISP insists there's nothing wrong on their end). I have not problems connecting to this site from my computer at work (I tried that one with the FlashFXP trial and it worked), even though that network is connected through the same ISP (VisiNet). Any idea why it would work through the LAN (with a T1, firewall and the works), but not through dialup? Any idea why it would only affect one server? Any help at all would be greatly appreciated. The hosting provider's answer was to suggest backing everything up, dumping the account, rebuilding it, then reuploading the site, but that's extremely drastic, and I honestly doubt it will work anyway, since the problem isn't the user account.

Here's the log:

WinSock 2.0
Connecting to tidewater4dean
Connected to tidewater4dean -> IP= PORT=21
220 ProFTPD 1.2.8 Server (ProFTPD) []
USER (hidden)
331 Password required for (hidden).
PASS (hidden)
230 User (hidden) logged in.
215 UNIX Type: L8
REST 100
350 Restarting at 100. Send STORE or RETRIEVE to initiate transfer
350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer
CWD /www/
250 CWD command successful.
257 "/public_html" is current directory.
200 Type set to A
227 Entering Passive Mode (64,246,62,46,179,36).
Data Socket Error: Connection timed out
List Error

It does not actually disconnect at that point, though I can't transfer anything at all (same error), so the connection is useless.
seanr is offline