View Single Post
Old 07-27-2003, 08:51 PM  
MxxCon
Super Duper
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,876
Default

it appears that your linux router is applying NAPT(network address port translation) on ftp commands.
look into your ipchains config to change/disable this behavior
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline