View Single Post
Old 04-20-2003, 03:03 PM  
FlashFXP Developer
bigstar's Avatar
Join Date: Oct 2001
Posts: 8,012

I have split your posts and moved them into a new thread.

Your problem relates to using active mode (non-passive mode) behind a router/firewall.

The easiest solution is to enable passive mode.

The other is to configure your router to forward incoming connectings to your machine and configure FlashFXP to bind to your external ip address. Information on this can be found here
bigstar is offline