View Single Post
Old 04-05-2003, 09:28 PM  
Junior Member
Join Date: Apr 2003
Posts: 2
Default Unable To Listen on port 113

I keep getting this error over and over. I did some research and found that it might be irc reletated, so I shut it down, and still get the same error. Not sure what I should disable in irc either. I'm not running anything that uses port 113 or Identd. I even restarted. I am or rather was running Guildftpd and shutting that down dosent help. Anyone have some ideas? It was working fine up untill yesterday. And I havent changed any settings or installed any new software. Also I am not behind any firewalls that I am aware of.

Ver. 2.0 Build 905

W2K Pro With SP3.
1gig DDR
Connected to LAN via Intel Hub
(Cable Modem)

WinSock 2.0
Connecting to Dump
Ident Server: Unable to listen on port 113
Connected to Port 1234
220- Hmm
220 Ex Gratia (glftpd 1.29_Linux+TLS) ready.
234 AUTH TLS successful
Negotiating SSL/TLS session...
SSL/TLS negotiation successful...
SSL/TLS connection using cipher EDH-DSS-DES-CBC3-SHA (168 bits)
200 PBSZ 0 successful
USER xxxxx
331 Password required for xxxxx.
PASS (hidden)
530 "" is not valid for the account specified.
Connection failed

counted above should be jesler. Identd is never what I set
it too. Atleast not since yesterday.
JesterDev is offline