View Single Post
Old 03-01-2003, 05:19 PM  
MxxCon
Super Duper
 
Join Date: Oct 2001
Location: Brooklyn, NY
Posts: 3,876
Default

try to put ! before your username. in many servers this is used to kill ghost connections..
also look in your router to change value of idle connection time out setting.
if your router doesn't have such setting, you can try enabling "send noops during transfer" checkbox from "Proxy/Firewall/Ident" tab. but keep in mind that this option sometimes cause problems with some servers.
__________________
[Sig removed by Administrator: Signature can not exceed 20GB]
MxxCon is offline