View Single Post
Old 01-09-2003, 05:56 AM  
Junior Member
Join Date: Jan 2003
Posts: 2
Question Corrupted Download of txt-file


I'm having trouble downloading a backup from a MySql database. The backup is actually a dump to a regular text-file. Problem is this: downloading the file results in corrupted data. I've tried both binary and ASCII mode - same result. When I use the good old LeechFTP software however, everything works just fine, both in binary and ASCII mode.

I've read some previous treads with problems like this and from what I've read there I can say:
- Yes I use ZoneAlarm, but shutting it down does not solve the problem.
- I have disabled the 'Smart mode handling' preference in the Advanced section: no change.

Some ideas:
- downloading the very same backup used to work untill today. So I suppose it must have something to do with the fact that in the meantime my database has grown, resulting in longer lines in the dump (txt-file). One line (one big table) in this file has grown to around 300Kb.
- Could this be a bug ???

- FlashFXP v2.0 (build 906) - registered version
- OS: Win2000
cleverlast is offline