View Single Post
Old 04-24-2016, 09:35 AM  
Junior Member
Join Date: Jul 2014
Posts: 3

Originally Posted by bigstar View Post

What type of server are you connecting to FTP, FTP+TLS, or SFTP?

After changing the TCP/IP buffer size did you disconnect and then reconnect to the server?

Can you check whether or not compression is enabled for the file transfer?
This can be verified by looking at the status-bar during the file transfer and if the compression icon is active then its enabled.

If compression is enabled you can turn it off via the Site Manager > Site Profile. For FTP and FTP+TLS uncheck the MODE Z compression options on the FTP tab. For FTP+TLS uncheck Use Compression on the SSL tab. For SFTP uncheck Use Compression on the SFTP tab.

I have tried FTP and SFTP same results.

I did actually close and reopen Flash FXP each time I made any changes at all.

I have just tried with compression on and off both with FTP and SFTP with no improvement.

Any other ideas?
matthewjavelin is offline