View Single Post
Old 10-01-2014, 05:18 PM  
Snappy Phoenix
Junior Member
Snappy Phoenix's Avatar
Join Date: Oct 2011
Location: Dubai, U.A.E.
Posts: 9

Originally Posted by bigstar View Post
Thank you for bringing this to my attention.

I had removed the build number from the download link and tested the changes but apparently my web browser cached the result, leaving me to believe everything was working correctly. Its fixed now.
Thank you for the prompt reply.

Now there is a problem with the portable version

I have never used or even known there is a portable version before, so this time I tried it, it downloaded an EXE which extracted to my desktop (I would've preferred if the download was a *.ZIP but anyway)

After the extraction to the desktop, I double clicked on flashfxp.exe from that folder then tried to enter my license key it gave me an error message saying that the profile cannot be saved (if I remember correctly)

Try it on your system please and see if it works, this is a clean windows 7 SP1 x64 installation and I didn't have anything installed yet, not even an antivirus

So I gave up on it and installed the full version which worked just fine.

Just wanted to let you know
Alienware 18 | i7 4810MQ @ 3.8 GHz | Dual Radeon R9 M290X Crossfire | 32 GB Kingston HyperX 1866 MHz RAM
2x Samsung 850 PRO 256GB SSD (RAID 0) + Samsung 840 EVO mSATA 1TB SSD | Windows 7 Professional

Snappy Phoenix is offline