View Single Post
Old 06-04-2014, 03:22 PM  
Junior Member
Join Date: Mar 2007
Posts: 3

Good afternoon, bigstar, and thank you for the prompt reply.

The version is 4.4.4 (Build 2043). Although I cannot tell you the exact date, an upgrade occurred quite recently. I use the software practically every day, and whenever there's an upgrade announced when I open the program, I allow the upgrade to run.

My operating system is Window 8.1, running on a robust computer.

To the best of my knowledge, this problem just began to occur yesterday. I had noticed nothing like it happening when I was uploading files several days ago. It's pretty obvious that it's happening (the computer and server directories both change to parent directories, and prompts start popping up for permission to overwrite files), so I wouldn't have missed something like this occurring before yesterday, I'm pretty sure.

As far as the method I was using for uploads, I did every kind of which I know. My first attempt was just to double-click on a local file to send it to the appropriate directory at the server (I've set double-click to that action). When that caused the initiation of a massive upload of files (which I immediately canceled at the Overwrite prompt), I tried to simply highlight the file and use the Transfer icon. The same thing happened. Next I tried the drag-and-drop from the local to the server, and the same thing happened: one file dragged over initiated the attempt at an upload of hundreds of files, starting in parent directories and all of the subdirectories under the parent.

I went into Preferences to see if anything in there specifies what happens when file transfer is initiated, but I found nothing related to this. I've used FlashFXP for years, and it's a workhorse of my everyday information technology work as an educator, a writer, and a professional photographer. I've never had anything like this happen before; and right now, I'm in something of an accumulating bind, as I have files (including podcasts of my University lectures and photographs for my e-commerce site) that need to get to my server.

Any help you can give me will be greatly appreciated.
DarkWraith is offline