View Single Post
Old 11-01-2013, 04:39 PM  
Junior Member
Join Date: Nov 2013
Posts: 1
Default Unable to resolve host:

I know this question has been asked several times before and i read the Threads but nothing helped.
If I try to connect to my FTP-server on i get the message "unable to resolve host:".
But the Server is running I can acces the database across my admin panel on
I tried to enter the IP shown in PHPmyAdim at the top (and changed the port to 21), but it still doesnt work.
Now i get an "connection failed(Connection timed out)" error.
The login data is valid, I checked it around 10 times.
First I have added new Rules to allow communication for FlashFxp and then added rules to allow outbounding/inbounding connections.
Then i ran it as an admin.
And it still doesnt work.
Im able to connect to an other FTP Server.

Here are my client informations:
* FlashFXP v4.4.2, build 2019, registered
* OS: Windows 7 Ultimate x64
* Running behind hardware router/firewall: NO
* Running software firewall: NO
* Running Antivirus: Yes Avira FREE
* Internet Connection: DSL 6000 across D-LAN
marvinpetker is offline