View Single Post
Old 07-18-2014, 10:19 AM  
Too much time...
Join Date: May 2005
Posts: 1,194

Just double checking you're running io 7.7.3 or 7.7.2 and this is the latest version of ioNiNJA?

The only other option I saw in the ninja config file was this: set ioNJ(complete_lock) 1

That is the default setting, but see if you have it and then try turning it off.

One potential issue I've run across from time to time is the server / scripts aren't very good about validating and reporting on issues with the config files. If you get stray characters, etc it can mess things up and you can't always see them in some editors. You could try extracting a new ioNiNJA.cfg file and see if using the default settings on an upload works before editing it to make it do what you want...
Yil is offline   Reply With Quote