Thread: identD problem
View Single Post
Old 09-16-2012, 05:42 AM  
Senior Member
X3's Avatar
Join Date: Feb 2006
Location: location, location.
Posts: 324

Perhaps the account is restricted to your IP on this server, then and you wont be able to connect until either you change account details or go back to your IP.

you may check Preferences>Connections>bind socket to IP>set to default e.g. dont select any ip on here.
also try Preferences>Connections>ident>enable only when connecting (try both checked and unchecked)

X3 is offline