View Single Post
Old 06-24-2012, 05:01 PM  
Junior Member
Join Date: Jun 2012
Posts: 3

So I setup the exe in the same folder overwriting the flashfxp.exe file. I went into Site Manager and verified NOOPS was not checked, and logged in. Tried to transfer a 1GB file. It went past the 2:10 mark that I was having issues with, BUT, disconnected at 3:11

[R] Transfer Failed!
[R] Connection lost: Server (Duration: 4 minutes 24 seconds / Idle: 3 minutes 11 seconds)

Deleted the transfer, and tried again, and it fails at the same time, 3:11
Went into Site Manger, checked send NOOP during transfer, connected, tried again. I may be wrong, but shouldn't I see NOOP in the log as the transfer goes, cause I didn't, and it disconnected again at 3:11

So closed it all out, opened up FileZilla, ALL DEFAULT options on the program, I changed nothing on install other then input of server info. Connected, tried the same 1GB file, downloads, no disconnects.

Since the server is running vsftpd, I thought maybe it was the server software, so I asked a few people that I work with to test with Flashfxp, and they too got the same problem. So does this mean Flashfxp is not compatible with vsftpd? the change made to the tcp/ip keep alive interval did push it beyond the mark of 2:10 I was having at first, but as noted, only by a minute. So what is different from Filezilla and it's setup, that won't drop the connection on transfer, to Flashfxp's? Thanks again for the help!!
r3dDaWn is offline