View Single Post
Old 06-04-2012, 09:17 PM  
Too much time...
Join Date: May 2005
Posts: 1,194

04/06/2012 20:50:36: MDTM 20120604195035 SBSE____.9F5
04/06/2012 20:50:36: 550 SBSE____.9F5: Permission denied (config file). ----- this bit here
Yup that's clearly a disabled permission in the config file (the default).

Check the [VFS] section... You probably have the default
TimeStamp       = /* !*
TimeStampOwn    = /* !*
and you probably want something like
TimeStamp       = /* 1M
TimeStampOwn    = /* *
or something like that. Or consider leaving the TimeStampOwn disabled and just enable the override I mentioned before that only allows setting the last file just uploaded by a user which is sufficient for almost all normal users.
Yil is offline   Reply With Quote