Thread: Upload on save
View Single Post
Old 03-05-2012, 04:05 PM  
Junior Member
Join Date: Mar 2010
Posts: 9

Hello and thanks for your reply.

Are you using an external text editor, if so which application?
Yessir, I am using Notepad++. That is when I noticed the problem. So, to troubleshoot, I tried the internal editor, as well as notepad. All have the same effect.

You might also try clearing your active edits list if you haven't already done so.
Done. Nothing.

Also, as a side note, I have used this new version only on this WinXP system here at work. I will be using it at home on my Win7x64 system in a couple hours, so I will be able to help determine if this is an OS issue or something else.

I just got home, and as posted, I'm using WinXP at work (which, if you recall, FFXP v4.1.8's upload-on-save feature worked), and I'm using Win7x64 here at home. I just attempted an upload-on-save, using Notepad++, and it worked.

Additional info: because of the firewalls at work, I am not able to do a regular update via the application, which is why I simply downloaded the USB portable version of v4.2. Therefore, it was a clean "installation," as it were. Here at home, I am able to do the normal application update, and that is what I did. So... yeah. Not sure what else I can say! Please let me know if there is anything else I can do to help fix this problem. For now, I went back to v4.1.8 at work, but would really love to use v4.2. Our network disconnects a lot and v4.2 supposedly fixed some bugs that will really shine for me at work.


Last edited by mrphuzz; 03-05-2012 at 04:49 PM. Reason: Just got home and checked program on home computer
mrphuzz is offline