View Single Post
Old 01-23-2012, 10:10 AM  
FlashFXP Developer
bigstar's Avatar
Join Date: Oct 2001
Posts: 8,012

This is most likely a side effect of having "Full row select" turned on, when this is on there isn't any empty area available for selecting.

In order to do a mouse select it must be started in an empty area.

To turn off the "Full row select" within FlashFXP
Options > Preferences > Interface > File Browser and uncheck "Full row select" and click the OK button.

Now you should be able to create your selection rectangle by starting your selection to the right of the name column.
bigstar is offline