View Single Post
Old 01-07-2012, 09:52 AM  
FlashFXP Developer
bigstar's Avatar
Join Date: Oct 2001
Posts: 8,012
Default [solution] FlashFXP doesn't run on Windows XP

A customer upgraded to the latest version of FlashFXP and after upgrading the customer was unable to run FlashFXP. The customer was running Windows XP SP3.

After working with the customer to resolve the issue we determined that FlashFXP was running in Windows 2000 compatibility mode.

Turning off the compatibility mode resolved the problem.

Below are the steps to turn off compatibility mode.

Locate your FlashFXP.exe, The default location is C:\Program Files\FlashFXP 4
If you don't know the location of your FlashFXP installation, Locate the FlashFXP shortcut on your Desktop.

Right-click on the FlashFXP shortcut and select Properties.

Copy the Start In path

On your Windows Task bar, click the Windows Start button and then Run.
(or via the keyboard windows key + R)

We have located FlashFXP.exe in the default installation folder. Right-click on the FlashFXP.exe and select Properties.

Make sure that the Compatibility mode check-box is unchecked.
If it is checked, uncheck it and then click the OK button to save the changes.

Finally test the changes by starting FlashFXP.

Last edited by bigstar; 02-09-2015 at 05:41 PM.
bigstar is offline   Reply With Quote