View Single Post
Old 09-22-2011, 08:32 AM  
FlashFXP Developer
bigstar's Avatar
Join Date: Oct 2001
Posts: 8,012

Originally Posted by TuSSy View Post
Here are my settings
In the section Transfer > Options Stalled transfers

[Disabled] Restart transfer if no data is transferred for [60] seconds

In the section Connection

TCP/IP Buffer Size

Send [1024]

Receive [1024]
Since the stall detection is disabled I highly suspect the large tcp/ip buffer to be the issue, I would recommend trying (default) and then see if things improve.
bigstar is offline