View Single Post
Old 07-18-2011, 01:09 PM  
Senior Member
Join Date: Jul 2005
Posts: 106

i experience that sometimes (also in earlier versions) on binary transfers that just files are skipped if they are tried to be resumed. this time its some direct download, no fxp . let me summarize what i did :

-downloaded some file to approx 70% , i aborted manually, then i switched to another directory
-i queued other files or directory and said "ok resume queue". so he switched back to the first directory (where i aborted the 70% complete download) and just says :

[L] List Complete: 819 bytes in 0,80 seconds (0,8 KB/s)
[L] Skip [unknown]: filename.blabla

so he proper switches back to the directory, tries to download the file and cant fetch, why ? well he then moves on to the newly queued directory and there the download works fine. besides this is the same source! so now the transfer is over, i manually check again the directory where the "skip"-action took place and download again, and now it works.

btw. i have always "global" file transfer rules, no server specific rules. and the rule is properly set "if download and destination smaller then resume . as i see this is properly working.

sometimes i think it's regarding "folder cache" or something. thats why i also set to reload folder cache everytime a transfer starts.

benjamin3 is offline   Reply With Quote