View Single Post
Old 05-19-2011, 06:36 PM  
FlashFXP Developer
bigstar's Avatar
Join Date: Oct 2001
Posts: 8,012

I suspect it has something to do with the special characters, I would try adjusting the Character encoding setting in the site manager > options tab, The default is auto, but try ANSI or UTF8.
bigstar is offline