View Single Post
Old 05-18-2011, 04:19 PM  
Too much time...
Join Date: May 2005
Posts: 1,194

I think your problem will go away if you comment out the Encryption_Protocol line. By setting this to SSL3 you limit the way the handshake with the client can be performed in a number of ways. That may or may not be a big deal, but I can tell you that sooner or later this would effect data connections which could impact FXP transfers in weird ways.

If you haven't uncommented the line and are using the default settings, then I suggest you enable the 'Log_OpenSSL_Transfer_Errors' (under [network]) and look into the logs/debug.log file (I think that's the right logfile) and see what the actual error OpenSSL is returning so we can get a better idea of what is going on. It's clear the handshake is failing, but not clear the reason for it right now.
Yil is offline   Reply With Quote