View Single Post
Old 05-05-2011, 03:33 AM  
Junior Member
Join Date: Aug 2010
Posts: 2
Default No Local Files Display Available


I am running v4.1.0 B1569 and for some reason when I run FlashFXP there is no longer a local folder/file listing available.

I am using Windows 7 Ultimate x64

I can connect to remote servers okay but because there are no local files available the transfer button on both sides is greyed out.

Any idea what may have stopped the local files being displayed, this happened yesterday and I was on v4.1 but an earlier build, so I downloaded the latest build and installed this with no apparent problem, but the local file listing is still unavailable, and it doesn't allow you to type in a path or anything.

I have been in to Preferences, General, and tried changing the default folder to another location but its still blank, so its not a permissions issue. If I click on the browse button it browses the computer okay and allows me to select another folder/drive but when I click okay to exit the preferences the folder list is still blank.

Any ideas?

kjmorley is offline