View Single Post
Old 09-11-2011, 06:57 AM  
Join Date: Sep 2008
Posts: 33

Found something weird with the timestamps(date/time) of subdirs in daydirs. Maybe its just some bad settings in my configs, but i dont know what to change.

Time/Date od DAYDIRs is not changing when i upload new dir into it. The Time/Date of the DAYDIR change only after i create a new DAYDIR. Well its little more complicated to explain so i did some screens.

In VFS structure is: private/_mp3/%DAYDIR (tried with mp3/%DAYDIR) its not working there either.

I created some sample dirs in DAYDIR: .../0913 like test03,test05,... (just mkdir, no del or anything)

Time/Date of DAYDIR is not changing.

but after i create a new DAYDIR, the previous dirs got updated (something wrong with timestamp cache there?)

I tried to even delete .ioftpd from those dirs but no effect on timestamps.

And why i want to have a real date there ? Its good for sorting so i see the dirs with new stuff first/last.

I have ioftpd 7.7.3, ioninja, nxtools.
Dahlia is offline   Reply With Quote