View Single Post
Old 07-22-2011, 02:33 AM  
Join Date: Jul 2005
Posts: 43

Hi Yil,
thanks you for your answer.
I do have a folder /FOO/ and only symlinks below (as replacement of VFS merge becouse you cant upload or change anything within next lines in vfs file).
So imagine this situation:

FOO = real folder mapped in VFS file
FOLDER1 = SYMLINK to a different drive (which is not accessible via any other normal VFS path!)
subfolder1 = real folder in linked folder (different drive)
file1.ext = real file in subfolder1.ext

Now, the strange is that i'm able to delete empty folders or ioFTPD's links, but not a files!

Yes, i do have "VFS_Exported_Paths_Only = True" set as you described.

So i tried to switch it to "VFS_Exported_Paths_Only = False" in SHARE mode nothing changed... in SYMLINK mode.. still the same. I'm notable to delete any file.

In addition if i switch VFS_Exported_Paths_Only to False, all my iTCL sripts are not able to access or see any file or folder behind NTFS SYMLINK.

Any idea?


Last edited by paja1; 07-22-2011 at 02:42 AM.
paja1 is offline   Reply With Quote