View Single Post
Old 06-15-2010, 03:41 AM  
Junior Member
Join Date: Nov 2005
Posts: 10

Btw, I forgot to mention this in my original post but I think the io I'm running is 7.03.
Dynamic_DNS_Lookup was already set to ALWAYS.

I had a pre event on pass:
pass = TCL ..\scripts\nxTools\nxClose.tcl LOGIN
But unmarking it didn't change the behavior, sorry about the error message I gave below btw, it was taken from the eggdrop, this is how it looks in io:
[L] USER testuser
[L] 331 Password required for testuser.
[L] PASS (hidden)
[L] 530 Login failed: Your IP/hostname is not authorized.
[L] Connection failed
And checking the added IP for the user gives this info:
[R] 200-| IP1: | |
I also tried changing it to * but the same error still happens.

Hmm, I wonder what else I could try to get it to work, it still doesn't seem like io is trying to do a lookup on the IP because the error message when trying to login comes with lightning speed.

One thing that does work is adding testident@* for example, the problem then of course is that I can't be sure that it is indeed the correct computer logging in so anyone that gets the ident can login from any bredbandsbolaget connected computer which is less than ideal.
urskog is offline   Reply With Quote