View Single Post
Old 06-15-2010, 12:04 PM  
Join Date: Feb 2004
Posts: 39

Originally Posted by Yil View Post
If you installed v7.5.x version and didn't disable auto cert generation it will now automatically create your SSL certificate right after startup and load it when it's ready. Therefore "site makecert" isn't really necessary unless you later change the HOST= or specify a certificate name to use and need to generate it.

"Transfer not work" isn't specific. The most common issue is specifying HOST=external-ip and you connect via a local non-routable IP like 192.168.x.x and you use PASV mode and your router doesn't forward the external-ip. First double check that you are actually forwarding the passive port range in your router (5421-5450 by default I think, along with the command port default of 5420 or whatever you changed it to). If that is set then you'll need to enable "use site-ip for PASV connections" or something similar in your FTP client. You'll want to avoid locally using PORT mode to take advantage of the new security features.

nxTools (site script) and ioNinja (zipscript - look under new scripts section) can both be found on the forum here. That's the popular combo these days.
i installed ioftpd 7.5.7, but what version about nxtools i must installed on 7.5.7? can you write me post links of this or these versions?

i downloaded nxtools-tempfix-2008-09-29.rar but this .rar not contain all files of this script and is impossible to install, so i think that i need download another .rar and replace old files with nxtools-tempfix-2008-09-29.rar.

i hope can you help me.

thanks in advance
BoNeZz is offline   Reply With Quote