View Single Post
Old 03-28-2010, 04:22 AM  
Junior Member
Join Date: Mar 2010
Posts: 5
Default Remote Path Is Wrong And I Can't Change It

I got this issue with the remote path for the server. Transferring the files is not a problem, everything found it's way over fine. But the thing is I can't see the files when I view them on the server, I can see them fine on the local hard drive (the local path is: C:\lapoc-reviewers). The problem is the remote path. I keep getting this message from the browser:

"Firefox can't find the file at /C:/Users/Ken/AppData/Local/Temp/openingmoveg0.htm.

* Check the file name for capitalisation or other typing errors.

* Check to see if the file was moved, renamed or deleted."

I don't understand why the server keeps instructing the browser to look here for the files, I've tried to change the remote path in Site Manager several times to the same as the local, also tried leaving it blank, even tried the server address and domain name. Nothing works. Keeps going to /C:/Users/Ken/AppData...

I tried browsing the forums for a solution but I'm new to FTP and a lot of the jargon is new to me.

Thanks for reading.

Last edited by consul1979; 03-28-2010 at 08:52 AM.
consul1979 is offline