View Single Post
Old 04-09-2010, 08:56 AM  
Senior Member
Join Date: Feb 2006
Posts: 138

Startup bug appears to be more severe that I thought. I now have it on configs that has been static. ioftpd.exe is running and spawn ioftpd-watch.exe after a few seconds. I can also see io steadily growing in memory size for a few minutes, I'm guessing this is directory cache? After it reaches some final memory consumption it just sits there doing nothing. Not writing logs, not accepting connections.

Error.log are created showing: 04-09-2010 16:19:31 Unable to open/parse pre-load VFS file: ../etc/sections.vfs
04-09-2010 16:19:31 VFS WARNING: file '..\etc\default.vfs', line #45 has a real path that is invalid (error = No such file or directory): "mylocation" /mylocation

04-09-2010 16:19:31 PRELOAD: "begin" "..\etc\default.vfs"
04-09-2010 16:19:31 PRELOAD: "points=29" "..\etc\default.vfs"
04-09-2010 16:19:47 SSL: "Found certificate" "name=aaaa" "Service=FTP_Service" "(Certificate_name)"
04-09-2010 16:19:47 START: "PID=2836" "CmdLine="

04-09-2010 16:19:32 ------------------------------------------------------------

and that's it. No more logs to debug what's going on

Using io 7.3.3

I tried creating an empty file called sections.vfs - but same error came in log, however the ftpd started :S Looks somewhat random

Last edited by pion; 04-09-2010 at 09:34 AM.
pion is offline   Reply With Quote