Thread: AlcoBot v1.2
View Single Post
Old 09-01-2008, 10:11 AM  
Junior Member
Join Date: Jan 2004
Posts: 25

Yes i have installed ODBC ( mysql-connector-odbc-5.1.5-win32.msi ) today but still don´t work. have checked the tcl file in moduls dir and its correct.


but still get this error:
C:\ioFTPD\windrop>eggdrop.exe -nt eggdrop.conf

Eggdrop v1.6.18+SSL (C) 1997 Robey Pointer (C) 2006 Eggheads
[17:07] --- Loading eggdrop v1.6.18+SSL (Mon Sep 1 2008)
[17:07] Module loaded: dns
[17:07] Module loaded: channels
[17:07] Module loaded: server
[17:07] Module loaded: ctcp
[17:07] Module loaded: irc
[17:07] Module loaded: notes (with lang support)
[17:07] Module loaded: console (with lang support)
[17:07] Module loaded: blowfish
[17:07] Module loaded: assoc (with lang support)
[17:07] Module loaded: uptime
[17:07] [☻AlcoBot☻] Starting...
[17:07] [☻AlcoBot☻] Loading packages...
[17:07] [☻AlcoBot☻] Loading configuration...
[17:07] [☻AlcoBot☻] Loading modules...
[17:07] [☻AlcoBot☻] Module Loaded: ftpconn
[17:07] [☻AlcoBot☻] Module Loaded: free
[17:07] [☻AlcoBot☻] Module Loaded: sitecmd
[17:07] [☻AlcoBot☻] Module Loaded: groups
[17:07] [☻AlcoBot☻] Module Loaded: help
[17:07] [☻AlcoBot☻] Monitoring 3 log file(s).
[17:07] [☻AlcoBot☻] Module Loaded: readlogs
Tcl_SetStringObj called with shared object
6 [sig] eggdrop 2276 open_stackdumpfile: Dumping stack trace to eggdrop.ex

delflag = 6 ? in the config
have tried to change the flag but still won´t work
-[ If the Ocean was Whiskey and I was a duck, I'd swim to the bottom and drink my way up! ]-

Last edited by ZnowZtorM; 09-01-2008 at 10:18 AM.
ZnowZtorM is offline   Reply With Quote