View Single Post
Old 05-05-2008, 09:43 PM  
Too much time...
Join Date: May 2005
Posts: 1,194

To not require SSL connections you can just leave the default configuration:

Require_Encrypted_Auth = !*
Require_Encrypted_Data = !*

And then just don't load the SSL certificates into the store, or use site removecert XYZ to remove existing ones you may have created with site makecert.

The 2 SSL: lines you see in ioFTPD.ini aren't errors (they aren't in Error.log) but more informational and just letting you know it couldn't find any certificates and thus SSL will be disabled. AUTH SSL/TLS when used by a user will now return an error indicating it isn't supported.
Yil is offline   Reply With Quote