View Single Post
Old 03-12-2007, 10:04 AM  
Join Date: Mar 2006
Posts: 44
Default problem with ioFTPD5.8.8r crash

Ive just started to have problems with io crashes. Earlier ive been using ioFTPD5.8.5r+php_psio0.15+nxTools1.0.5a+alcobot1.0 .0, and with all those scripts ive never had any ioftpd crash ever.

But few days ago i wanted to try ioSFV zipscript because php_psio isnt upgraded anymore. As the ioSFV needs ioFTPD5.8.8r+ i had to install it. Ive replaced ioftpd.exe + php4ts.dll from 5.8.8ver on to 5.8.5 and installed ioSFV1.52. After ive configured ioSFV and started ioftpd all worked fine for 1-2 days. Now no idea why ioftpd started to crash randomly. It can crash while some script starts to work example ioSymcheck or any other operation even entering a section. Today I've tried with changing back to ioftpd5.8.5 but still getting those crashes randomly. If anyone have experienced such behaviour of ioftpd and solved the problem please reply to my post. Thank you.
spirit is offline   Reply With Quote