Thread: Weird problem
View Single Post
Old 07-17-2002, 11:00 AM  
Junior Member
Join Date: Jul 2002
Posts: 5
Default Weird problem

Ok, I have a weird problem and I'd like your opinion about this one. I have already searched the forums, but I can't seem to find this exact problem there, nor a possible solution.
Here it comes:

FTP-Server, Linux, Proftpd

Problem: One of the users has a problem with fxp'ing from and to that site. He can download, he can upload, but he can't fxp. If I login under his name I CAN fxp.

Errors: If he wants to fxp TO the site everything goes as usual, but when he gets to the STOR ???.RAR command, the site just doesn't proceed. That lasts about 4 mins and then he gets disconnected due to a timeout. Only a 0byte file is created.
If he wants to fxp FROM the site the same happens when he gets to the RETR ???.RAR command.

What we've done:
We've tried setting Alternative download/upload on and off.
We've tried logging in with and without PASV mode.
We've tried fxp'ing through a proxy.

The weird thing:
This guy is not running a firewall, so no problems there. his computer IS the server of a network though. But he can fxp from and to a LOT of sites. This is the first site he has a problem with. I can login under his name and I can FXP (so the settings of the server are ok).

Anyone got any suggestions ?


He's got no problems fxp'ing from and to other servers, neither windows nor linux.
AND he's tried both windows AND linux as a source..

daPecker is offline