View Single Post
Old 01-17-2007, 02:17 AM  
Senior Member
jeza's Avatar
Join Date: May 2003
Posts: 530

check your regional and language settings on machine
i think time should be HH:MM:SS
and date (or dd-mm-yyyy)

change it and try !save command and u will find out what setting u need
jeza is offline   Reply With Quote