Thread: alcobot problem
View Single Post
Old 08-13-2006, 02:41 AM  
Senior Member
Join Date: Jun 2004
Posts: 165

What you could do is change the ioFTPD:messagewindow in ioFTPD.ini and then do the same in alcobot.conf

for example.

#### FTPD
msgWindow = ioFTPD::MessageWindow1

WindowName = ioFTPD::MessageWindow1
(if you dont have this option, simply just add it under threads).

Also how do you start ioftpd? do you use firedaemon maybe? This problem you have usally accurs when someones running eggdrop/ioftpd as a service. And if they dont start on the same windows account you get the errors you have.
If thats the case you can skip all of the above and simply type in the account name / password of your windows account in firedaemon in the settings window. If you dont use a windows login you can try try checking the box interact with desktop in firedaemon, just look around and youll find it. Do this on both the eggdrop / ioftpd service.

Last edited by hukker; 08-13-2006 at 05:57 AM.
hukker is offline   Reply With Quote