View Single Post
Old 05-17-2006, 01:12 PM  
FlashFXP Developer
bigstar's Avatar
Join Date: Oct 2001
Posts: 8,012

It sounds like the english font isn't using the correct character set.

Options > Preferences > Display > Colors & Fonts
Make sure all of the fonts are using the proper character set

Each language has it's own seperate fonts settings.

Since english is default it uses the default character set unless it's manually set.

Another thing you could test for me is if using "MS San Serif" and "Microsoft Sans Seirf" makes any difference. We recently switched the default font to "Microsoft Sans Seirf" to take advantage of ClearType for LCD users.
bigstar is offline