Thread: upload problem
View Single Post
Old 03-10-2006, 09:22 AM  
Junior Member
Join Date: Mar 2006
Posts: 1
Default upload problem

hi guys im just installing ioftpd for the first time and my frined told me that iobanana is the best scriot that takes care of almost everything u need so i tried to install it after ioftpd was working. firs thing that happend was i had to go back from ioftpd 5.8.7 to 5.8.5 for iobanana to work had some wierd error when i tried to change directory with CWD command no that works fine but anoth error came up,

when i try to uplaod a file i get this error:
L] 550 PORT command failed: An attempt was made to access a socket in a way forbidden by its access permissions.

and i have no idea why/or whats causing this

when i disable all the extra info i have adde dto my ioftpd.ini file for iobanana and ioA everything works fine. so plz guys help me out here where shoiuld i start looking

ioftpd 5.8.5
ioBanana version: 2 (release 1)
brunteb is offline   Reply With Quote