View Single Post
Old 12-09-2005, 04:38 AM  
Senior Member
Join Date: May 2003
Posts: 159
Default Same here

Originally Posted by Coffee
Yes did all that,

cert name spelled correctly in ioftpd.ini
restarted ioftpd
using SSL

### Encryption ###
Require_Encrypted_Auth = *
Require_Encrypted_Data = !*
Certificate_Name =
Explicit_Encryption = True
Encryption_Protocol = SSL3
Min_Cipher_Strength = 128
Max_Cipher_Strength = 168

Think it has something to due with that can't create key error and fr that not installing the certificate as the right user ioFTPD is running on. But can't find ways to fix that part.
Hi i have the EXACT same problem, have several WinXp Sp2 computers running ioFTPD and SSL/TLS without problems ... BUT one other computer ( winxp sp2 ) wount generate the key , gets the same error message.

Mouton told me that it would work if i have the latest updates , SO i updated my windows and i downloaded all the files needed for cert making from microsoft. BUT with the same result.

scull is offline   Reply With Quote